Расширенный поиск  

Новости:

Автор Тема: навигационные программы не видят GPS приёмник  (Прочитано 1195 раз)

0 Пользователей и 1 Гость просматривают эту тему.

Zhulik

  • Посвященный
  • ***
  • Оффлайн Оффлайн
  • Сообщений: 136
  • ОЗТ: 11251

навигационные программы Навител и Иго перестали видеть GPS  приёмник, в то время как сам прибор прекрасно ловит спутники и у меня стоит WolfNCU в которой есть тема со спидометром, спидометор тоже работает нормально
в программе  WolfNCU стоит ком порт7 а когда в навителе его ставишь пишет ненайдено не одного GPS устройства в иго тоже самое, помогите кто может разобраться в этой головоломке, до сегодняшнего дня всё работало прекрасно
« Последнее редактирование: Январь 01, 1970, 07:00:00 от Zhulik »
Записан
 

bornfree

  • Дух форума
  • ******
  • Оффлайн Оффлайн
  • Сообщений: 1.159
  • ОЗТ: 147289

Для начала попробуй перед запуском нави-программы принудительно отключить спидометр, т.к. он использует тот же com-порт.
Записан

Весь Мир поделим на квадраты!
 

Zhulik

  • Посвященный
  • ***
  • Оффлайн Оффлайн
  • Сообщений: 136
  • ОЗТ: 11251

отключал, не помогает :(
Записан
 

bornfree

  • Дух форума
  • ******
  • Оффлайн Оффлайн
  • Сообщений: 1.159
  • ОЗТ: 147289

Проблема либо в Вольфе, либо в IGO. Вспоминай, с чем игрался в последнее время. Пока могу помочь только этим: Инструкции по настройке Вольфа. Либо попробуй настроить, либо заливай на чистую SD нави-программу и пробуй запускать без Вольфа.
Записан

Весь Мир поделим на квадраты!
 

Zhulik

  • Посвященный
  • ***
  • Оффлайн Оффлайн
  • Сообщений: 136
  • ОЗТ: 11251

иго у меня вообще на тот момент не стояло когда начались проблемы, я его воткнул позже, чтобы проверить
Всё было так: пришёл дамой, поставил прибор в спяшьй режим, положил на стол, на следующий день прибор понадобился, взял включил а он спутников не ма..., сначало грешил на плохую погоду а потом заметил что спидомитор то работает нормально на нём, защёл в системную информацию, посмотрел, оказалось что приёмник прикрасно ловит спутники и связь хорошая, вот тогда то я и начил уже в нём ковыряться, искать причину
Записан
 

RedFox-nn

  • Новичок
  • *
  • Оффлайн Оффлайн
  • Сообщений: 12

у меня GPS изает 7 com порт и 152000бод скорость
Наквител-Пробки (3.2.6.9207, лицензия) и Автоспутник Yandex пробки (Автоспутник 3.2.8 build 28394) оба работают нормально, в автоспутнике в ручную указал параметры он запомнил и все ок

А вот в iGO8 8.3.4.117940, он не запоминает и каждый раз приходится вручную выставлять парметры GPS, пробовал снять атрибуты рид онли с файлов и прописать в ini и тп в папке с IGO 8 но нефига не помогает, каждый раз вручную надо настраивать :(
Записан
Navitel+Пробки 3.2.6.9207
Автоспутник+Yandex пробки 3.2.8 build 28394
iGO8 v8.3.4.117940
 

Miner

  • Дух форума
  • ******
  • Спасибо: 1 раз(а)
  • Оффлайн Оффлайн
  • Сообщений: 1.040
  • ОЗТ: 3870325

100% проблема с портами.
Записан
Единственная женщина, которую слушает мужик - это та баба, что сидит в навигаторе.
 

captan000

  • Дух форума
  • ******
  • Спасибо: 3 раз(а)
  • Оффлайн Оффлайн
  • Сообщений: 1.354
  • ОЗТ: 421819

Точно, ковыряй порты.
Записан
Texet 505 Navitel 3.2.6.3594 (license), Ozi CE, Garmin XP.
 

Zhulik

  • Посвященный
  • ***
  • Оффлайн Оффлайн
  • Сообщений: 136
  • ОЗТ: 11251

хмм ребяты :) работает))))), помогла формотация флехи с одновременной полной сброской всех параметров прибора до нуля
Записан
 
 

Страница сгенерирована за 0.02 секунд. Запросов: 21.